LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





 

Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Shrimp Update
November 15, 2008
10:25 pm
Avatar
Richy
Veteran
Forum Posts: 538
Member Since:
April 13, 2008
sp_UserOfflineSmall Offline

Hi, been a while since i posted much, sorry.

Ok, I now have 3 lots of yellow shrimplets, 1 set of snowball/pearl shrimplets (not really sure as they were rogues) and atleast 3 other sets of shrimplets, 1-2 sets might be blues, too early to say.
I also have atleast 3 blues full of berries, 1 pearl/snowball and min 2 more yellows berried up /smile.gif" style="vertical-align:middle" emoid=":)" border="0" alt="smile.gif" />
CR's are doing sod all but it may be due to the temp as it's an unheated tank, the temp is approx 14C. If it's not the temp then G John gave me a bunch of dodgy ones /laugh.gif" style="vertical-align:middle" emoid="Laugh" border="0" alt="laugh.gif" />

How is everyone elses doing? How is the green shrimps and tigers doing keith?

November 16, 2008
8:51 am
Avatar
keith565
Veteran
Forum Posts: 761
Member Since:
February 8, 2008
sp_UserOfflineSmall Offline

all have settled in well mate. got loads of blue shrimplets and did see a yellow berried, but nothing from them yet and to much java moss to see what's going on.
at least two of the tigers are showing red stripes. so fingers crossed one is a female.
same with my CRS, nothing as yet, but we live in hope,lol

November 16, 2008
12:13 pm
Avatar
geordie John
Member
Forum Posts: 69
Member Since:
February 20, 2008
sp_UserOfflineSmall Offline

Hi Folks,
I popped up to see you a couple weeks ago Richy but you werent about . I've been quiet as not much has happend shrimp wise and I've been on holiday and Im expecting a litter of pups about 30th November so if any one says I'm looking fat thats the reason LoL
I've got about 8 CRS carring eggs at the min I've noticed specificaly as one of the shrimp was quite large that the clutches seem to be half the size as usual 10 to 15 eggs probably the temp. I've had a blue shrimp hatch young I hope ,carried its berries for ages it seemed like but havent seen young over the last 5 days since eggs vanished .Theres another blue with a full berry at pressent . I've had bee shrimp also finnish the egg carring time but cant find the young (loads of moss in the tank !) My yellows arnt doing anything yet and I'm after Swapping 10 CRS for 5 Greens if anyones got any LoL I would have been looking this weekend but I've got man flue and building a whelping box !
I lost 2 out of 5 Assassin snails ...can only think they were poorly/stressed when I put them in or/and a temp drop got them ! I've added another to that tank and 4 more to another tank.
Good to here how your shrimp are doing .
All the best,
John

Forum Timezone: Europe/Paris

Most Users Ever Online: 246

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices in use: Phone (1)

Top Posters:

Stefan: 1567

Plaamoo: 1253

mikev: 1134

Malti: 1099

Mark Duffill: 1012

Member Stats:

Guest Posters: 0

Members: 30275

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 10

Topics: 4595

Posts: 36614

Newest Members: JeffOfNorway, ghostfishman, kduprey5020, crondras, cliver

Administrators: dunc: 1323, Matt: 8239