LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Algae ID please

Home Forums My Aquarium Algae ID please

This topic contains 0 replies, has 1 voice, and was last updated by  Mattz fish 5 years, 3 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #302747

    Mattz fish
    Participant

    There is an algae growing on my Saggitaria Subulata and a little bit on the substrate and other plants. The tank has recently cycled and got a bit lazy and let NO3 and NO2 go up a bit during. Also NO2 was present until a few days ago (No fish were in the tank). NO3 is at about 20ppm now but was higher before. NO2 was high but is now at 0 or atleast below 0.1 ppm which is the  lowest my kit goes(Nutrafin Test kit) according to my test kit for the last 3 days. If you need any more info ask and ill also try to get a better picture. At first i thought it was BBA but a closer look makes me think other wise. It looks like a black/brown sludgy stuff.Its spreading but hasnt affected my other plants yet  I’ve got a picture but I’m no photographer so sorry about that. Any ideas?

    PS when I applied Flourish Excel to it directly it went whitish?017.JPG

    #350856

    notreallyJake
    Participant

    Hmm, I don’t know the english name but I believe the latin name is Planktothrix agardhii (I googled that, I only know the dutch name). I’ve seen it before, when my ex-GF had it in her anglefish tank she first tried to clean the plants, but the algue soon returned (I believe it’s not really an algue.) She then resorted to some more extreme measures; adding a very small dose of Hydrogen Peroxide to her tank, refreshed the water completely and repeated that until it was gone (took a long time, but her tank was completely black.)

     

    I can’t remember the dose or any other details. I’d look into to less extreme measures first.

     

    Good luck.

    #350857

    Mattz fish
    Participant

    I googled the name and its a type of blue green algae. Im a bit worried now:( Ive never had this before. Any ideas to get rid of it other than a total system reset

    #350858

    Mattz fish
    Participant

    Did another google search and it said that it was the high nutrients and light. so water changes and black outs. I’ll probably have to pull out the Saggitaria and treat it

    #350859

    shorty
    Member

    Have you got fish or anything in there yet? Metronidazole works for blue green algae (cyanobacteria) in marine aquaria. Never tried it in freshwater for BGA (but have for hexamita etc.) It will destroy your biological filter bacteria hence why I ask about fish.

     

    I see you have just finished a cycle so without fish you could always run your filter in a bucket or another tank to keep the bacteria, dose the tank quite heavily and then after a couple of days maybe do a few water changes to flush the rest out, reset your filter in the tank and you should be good. Otherwise I’m sure there must be something that eats it, just not sure what as I’ve not had it before.

    #350872

    Mattz fish
    Participant

    though the main suspect is BGA it doesnt look all that blue or green to me 😕

    #350873

    Bojan Dolenc
    Participant

    @Mattz fish said:
    though the main suspect is BGA it doesnt look all that blue or green to me Confused

    They could be also brown, red, even black… The relative abundance of phycobilin pigments, the reddish phycoerythrin and the blue phycocyanin, explain the color of cyanobacteria. Microscopically, the blue phycocyanin pigment, the green chlorophyll, and the accessory pigments give rise to blue-green algae. Species of cyanobacteria differ in their ratios of phyocyanin and phycoerythrin.

     

    #350874

    Mattz fish
    Participant

     

    @Bojan Dolenc said:

    @Mattz fish said:
    though the main suspect is BGA it doesnt look all that blue or green to me Confused

    They could be also brown, red, even black… The relative abundance of phycobilin pigments, the reddish phycoerythrin and the blue phycocyanin, explain the color of cyanobacteria. Microscopically, the blue phycocyanin pigment, the green chlorophyll, and the accessory pigments give rise to blue-green algae. Species of cyanobacteria differ in their ratios of phyocyanin and phycoerythrin.

     

     

    Thanks for that

    If I planted up the tank more will it help? It doesnt seem to have spread too much yet 

    #350875

    Mattz fish
    Participant

    kinda butchered the reply there sorry

    #350877

    Plaamoo
    Participant

    Have you tried cleaning if off with your fingers. It helps to have a siphon running and picking it up while you clean. That’s what I do. Then blackout, or at least alter the light periods significantly for several days. This helps for me but not always completely effective. Assuming that it is cyanobacteria.

    #350879

    Mattz fish
    Participant

    @plaamoo said:
    Have you tried cleaning if off with your fingers. It helps to have a siphon running and picking it up while you clean. That’s what I do. Then blackout, or at least alter the light periods significantly for several days. This helps for me but not always completely effective. Assuming that it is cyanobacteria.

    I have pulled it off with my fingers, it wasn’t too hard but I had to hold the plant down as it was moving it a bit and i dint want to uproot it.I have tried syphoning it out and it seemed to cling on. To be honest I have the conditions in my tank for both. Fertile substrate with few plants and I know BBA likes my tank as Iv had it before. Ive asked on two other sites. One thinks BBA and one Cyano. I tried smelling it as apparently Cyano smell but couldn’t smell anything might need more though. I am going to get more plants as soon as possible especially the heavy root feeders like swords, crypts and possibly a lotus though i dont know yet I also have a small water sprite that is growing and multiplying quickly. About light I was told to run the lights for 4 hours turn it off for 1 hour and the back on for the remaining 4 hours. Apparently algae need a constant photoperiod and plants do not.

    #350881

    Mattz fish
    Participant

    Ive got some more pictures of some of the algae that i took out of the tank. hope it helps.001.JPG008.JPG009.JPG

    #350888

    Rüdiger
    Participant

    Hi,

    the stuff in the beaker looks like some filamentuos algae, whereas in pic two and three it looks like the aforementioned covered with cyano bacteria?

    #350890

    Mattz fish
    Participant

    @Rüdiger said:
    Hi,

    the stuff in the beaker looks like some filamentuos algae, whereas in pic two and three it looks like the aforementioned covered with cyano bacteria?

    The stuff on my finger is what is in the beaker, I just pulled it out to get a look at the “hairs”. You can see them in the second to last picture if you zoom in on it. That makes me think BBA or another filamentous algae. I assume its due to high nitrates what ever it is.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.