LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Cannot access old thread — thread name conflicts

Home Forums Feedback, Suggestions and Support Cannot access old thread — thread name conflicts

This topic contains 2 replies, has 2 voices, and was last updated by  dunc 5 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #300557

    mikev
    Participant

    A glitch: I wanted to post to an older thread “Danio ID”. The thread currently is listed on page 16 of the “Freshwater and Brackish Fishes” section, was created by me 11 months ago.

    Opening the thread from the beginning,

      http://www.seriouslyfish.com/forums/freshwater-and-brackish-water-fishes/danio-id-2/

    results in opening of a different thread (also named “Danio ID”, but created in 2008), and opening the 2nd page of the thread

      http://www.seriouslyfish.com/forums/freshwater-and-brackish-water-fishes/danio-id-2/page-2/

    (from the thread list) resulted in Access denied – you do not have permission to view this page, likely because the older thread did not have two pages — the newer one did.

    The problem comes from the links to the threads encoded as thread names… this is not consistent with the ability to create multiple threads sharing the same names.

    #316348

    dunc
    Keymaster

    Nice spot Mike, and a great explanation – many thanks.

    This won’t occur on newly-created threads but may be found across the site on the old, imported threads if the “slug” (web address) is the same.

    It’s easy enough to resolve if someone notifies me though – so this one should be fixed now.

    Let me know if you’re still having problems.

    #316343

    mikev
    Participant

    Any time Dunc,

    things like this are unavoidable with upgrades.  The danio link works fine now, too bad you may have to manually rename the dup threads upon discovery.  There is one more, probably unrelated, glitch with old threads: some of the formatting is messed up on import. Smiles, for example, are displayed as something like this:

    Code:
    /cool.gif” style=”vertical-align:middle” emoid=”B)” border=”0″ alt=”cool.gif” /

    Not a biggie, and probably too late to fix now (cannot reimport the old database, I’d suspect).

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.