LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Inserting images again.

Home Forums Feedback, Suggestions and Support Inserting images again.

This topic contains 0 replies, has 1 voice, and was last updated by  Rüdiger 5 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #302423

    Rüdiger
    Participant

    Hi guys.

    I strongly suspect it’s probably just me again but I do have problems inserting images into a new topic.

    I can’t use the “insert / edit image” function since the fotos are stored on my laptop only, hence don’t have an url.

    When I try to use the “upload attachments” function I can click on “add files” until the mouse starts hyperventilating and …… nothing happens.

    Is that function disabled or is it my machine or (as I said earlyer) is it me again???

    Regards

    R.

    #349071

    dunc
    Keymaster

    When you click “Add Files”, you should see a window appear like below.

    Images.png

    What browser and operating system are you using?

    #349073

    Rüdiger
    Participant

    Hi dunc.

    I don’t get that window.

    I’m on windows xp and internet explorer.

    Regards

    R.

    #349075

    dunc
    Keymaster

    Could you tell me what version of Internet Explorer you’re using? Press ALT+H, and then click About Internet Explorer.

    Are you using a work machine which has heightened security protocols on it or is it just a home computer?

    #349081

    Rüdiger
    Participant

    It’s IE 8 and it’s on my personal laptop running the free AVG security software.

    #349097

    dunc
    Keymaster

    Thanks Rüdiger.

    I’ve encountered the same problem on Internet Explorer myself (even the latest version). I’ve logged it as a support ticket with the guys that make the forum software.

    #349099

    Rüdiger
    Participant

    Thank you Duncan.
    Please let me (us) know when the problem is sorted. 😉

    Regards
    R.

    #349106

    dunc
    Keymaster

    Sadly they’re saying the problem is at our end, which will take me considerable time to diagnose.

    In the meanwhile Rüdiger if you’re comfortable with changing browsers, I’d strongly recommend Google Chrome. In my opinion it’s a much better browser anyway, but at least you’d be able to post images with it!

    #349116

    Rüdiger
    Participant

    Thanx Duncan, I shall try that.

    Regards
    R.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.