LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

inserting images

Home Forums Feedback, Suggestions and Support inserting images

This topic contains 2 replies, has 3 voices, and was last updated by  Matt 5 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #302230

    Graham Ramsay
    Participant

    The images in the rasbora lacrimula thread are doubled so I wanted to edit them to show only a single image properly sized. I deleted the existing image from one post then uploaded it again. Now what? How do I actually show the image in the post?

    #348083

    Matt
    Keymaster

    Yes this is irritating, sorry Graham. Had a look at the forum settings last night and thought I’d managed to fix it but clearly failed – Dunc?

    #347557

    dunc
    Keymaster

    I still can’t see any problem with deleting images.

    I’ve just been into Graham’s topic and deleted the offending images, producing the result in attached screenshot.

    All I did was use the “backspace” key.

    My suggestion would be, if you’re having problems with imported images in imported posts, to create a new post (i.e. a new reply in the same thread) and start afresh; I’d imagine that’s where a few of our problems are coming from.

    #344050

    dunc
    Keymaster

    @matt said:
    Yes this is irritating, sorry Graham. Had a look at the forum settings last night and thought I’d managed to fix it but clearly failed – Dunc?

    You did better than that; you managed to disable all form of file and image uploads…

    I’ve re-enabled it now, this will explain the problem Graham has been having with not being able to upload the correct image.

    #344036

    BigTom
    Participant

    @dunc said:

    @matt said:
    Yes this is irritating, sorry Graham. Had a look at the forum settings last night and thought I’d managed to fix it but clearly failed – Dunc?

    You did better than that; you managed to disable all form of file and image uploads…

    I’ve re-enabled it now, this will explain the problem Graham has been having with not being able to upload the correct image.

    Nice one Matt 😀

    #344021

    Matt
    Keymaster

    Thank you, thank you.:D This is why I normaly stick to content only!

    Dunc, is there any way we can set things so that images only display once though? At the minute they display inline then again as attachments at the bottom of a post.

    #344017

    dunc
    Keymaster

    Changed now – but it means that any photos uploaded since last night will have disappeared (i.e. the image I added to this thread) and thus will need re-uploading or re-attaching.

    #344018

    Matt
    Keymaster

    So how come the images still display twice here, for example?

    #344019

    dunc
    Keymaster

    Imported………………

    Imported images are “write-offs”. They don’t resize properly, they don’t align properly, they attach in a different way to newly-uploaded images and they’re massive file-sizes. The important thing however is that they exist.

    If you really want to sort that out, you can just do what I did with Graham’s post and delete the duplicates. Otherwise, as I said above, I’d recommend any images which need to be displayed correctly are re-uploaded.

    #316685

    Plaamoo
    Participant

    I just added 3 photos in the rhinogobius thread and tried to write captions between the photos. They came out alongside the photos instead and not in the proper place. I tried to get below the last photo in edit and it would not let me. Had write everything at the top of the photos. Capice? 😀

    #316978

    dunc
    Keymaster

    yer it seems a bit finicky with its image placement. I’ll investigate

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.