LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Vallis – Pink And Variagated?

Home Forums Fresh and Brackish Water Fishes Vallis – Pink And Variagated?

This topic contains 0 replies, has 1 voice, and was last updated by  Michelle 7 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #301938

    Michelle
    Participant

    Here’s a quirk. Has anyone else ever seen vallis coming through pinkish green with darkish red mottling? I have your standard vallis and what I bought as standard vallis but appears to be gigantea, now its thoroughly established, though it did appear to be your normal thin stuff for several months.

    And both are doing it some are your proper green and some are this pinkish green. The guy at the shop doesn’t believe me.

    Maybe I’m deficient some nutrient or other (although they’re growing really well with plenty of runners). I do have lots of red plants in my tank various ech. sp. and crypts all of which grow well and are really bushy, but shorter than expected. So poss something to do with the lighting? I do CO2 and add Ferropol. The water quality seems normal.

    I like it but its a new one on me. Just wondered if anyone else had come across it? I can’t find any mention anywhere of pinkish vallis not even as a problem.

    Michelle

    #346616

    ender2811
    Participant

    Has it reached the water surface maybe? A lot of plants will change leaf color and shape if exposed to air and higher levels of light.
    Can u post a picture?

    #346620

    Bluedave
    Participant

    A photo wouold be really good.

    In the absence of one though i’m willing to bet that it’s not actually Vallis at all but Dracaena bicolour. This is often sold as an aquatic plant in shops but is in fact a tree and completely unsuitable for aqauriums (well in the long run anyway)!

    If not Dracaena then it will be something else that isn’t vallis! lol

    is this it?

    http://www.indoor-plant-care.com/plant-lis…ginata-bicolor/

    If not a pic would be great!

    #346623

    unissuh
    Member

    You do get pink/red vals sometime, though usually it’s only on the new growth.

    e.g.
    http://www.aquagreen.com.au/plant_data/Val…caulescens.html
    http://www.aquagreen.com.au/plant_data/Vallisneria_nana.html

    I think a lot depends on the type locality of the val & of course growing conditions. Theres a lot of variants on V. nana here depending on which river it came from.

    #346625

    Michelle
    Participant

    Here’s some pics, hope they trn out. The vallis is obvious I hope, it being tall and skinny where the rest is rather short and round. There’s a lot of your usual green but the newer leaves are all coming through a browny/pinky green with small splotches. The close up is a new daughter plant as you can see its not your normal colour.

    Re dracaena in the tank. I have a pet hate of terrarium plants. Nothing against the plant themselves they have their place, in a pot on my bookshelf, but why o why do shops sell them without warning. I see those in the plant sections and only just manage not to storm out the shop in disgust. They really should label them as such for the unsuspecting novice. Anyway that’s another story …

    I’d be very surprised if this isn’t vallis, for one it looks like it to my untrained eye and I bought it from different sources on seperate occassions.

    Let me know your thoughts on this mystery colouring.

    Attached files

    #346626

    Michelle
    Participant

    Oh yeah, no comments on the sick looking ech. on the left, my bristlenoses took a liking to it one night and I haven’t tidied it up yet.

    #346628

    Bluedave
    Participant

    ah, a photo paints a thousand words (or something like that)

    looks like vallis to me, with a fert deficiency (if I was sober that would probably be spelt right…..) and some algae on it.

    You seem to have a load of algae to the right as well – which looks pretty cool i might add, lol

    take the worst affected leaves off. Do you use any ferts? some root tabs near the base of the plants may help.

    To stop your bristlenose from eating your Ech. try some cucumber in his diet. I had the same thing for a while, cucumber did the trick.

    The terrarium plants annoy me too – they should be labelled as such ’cause theres nowt wrong with them as long as they are not fully submerged for too long.

    #346631

    unissuh
    Member

    At least the BNs haven’t gone for the new growth on the shorter Echs!

    Not sure I’d call it a deficiency, is everything still growing OK otherwise? Low NO3 tends to produce red growth like that (I get this a lot in some tanks) but everything still grows and looks fine i.e. no holes, curly leaves etc aside from the color.

    #346632

    Michelle
    Participant

    The plants are going great. I add CO2 and that Ferropol 24 and they seem to love it. Have you guys ever used that stuff?

    I rescaped at the beginning of the year. 5 annubias managed to take over the entire 300l. They will have drained a load of the nutrients, greedy things. Then I had a lighting problem and lost most of my new plants. Most of the algae is still lingering from then, I haven’t been able to shift it. Poss a CO2 imbalance, I believe the black algae is worse for that?

    The echs are a few months in my tank. They all looked like E.Cordifolius when I planted if with a little red in like some E. Osiris. Now they all have low leaves with hardly any stems, one is really vivid pink, one is almost certainly E. Barthii and two look very much like E Osiris.

    No holes, no brown patches, yellow patches … not many lost leaves, just the melingering algae and the odd colouring. That’s why I was so intrigued by the colour, everything else looked as expected. The red splotches on the daughter plant are definitely part of the leaf not algae.

    Haven’t put tabs in since I planted up though, I bet they need another boost!

    #346651

    Bluedave
    Participant

    Hi unissuh,

    I’ve not heard that NO3 causes red growth before. Is this just vallis or in a lot of plants? I’ve never had red growth caused by low NO3 before (and I’ve used RO in the past with planted tanks at next to zero NO3). A lot of plants turn red at the tips when there is a lot of light, I’ve had that a lot.

    Interesting stuff, you learn something new every day.

    Michelle, is the Frropol the JBL stuff, don’t think I’ve used it before but it’s a once a day liquid right?

    I’d pop some root tabs close to the base of the vallis and see what happens over the next few weeks.

    As to the algae, I’d remove as much as possible by hand and check the amount of CO2 you are adding. Do you have a drop checker?

    The other thing to consider is – do you need to be adding CO2. Your not that heavily planted and your lighting level doesn’t look massive (although pics can be deceptive – what lighting levels do you have?). As you said yourself, that type of algae loves CO2 imbalance and if your lighting levels aren’t high enough then you may just be feeding the algae! You may also have excess ferts if your adding a liquid everyday? A few expereiments with less CO2 and/or ferts after removing by hand may do the trick?

    You also have a lot of slow growers, a few quicker growing stem plants may help mop up excess nutrients and combat the algae (always worked for me that)?

    #346652

    Michelle
    Participant

    Thanks everyone. I’d say I’m new to planted tanks but I’ve been giving it a go for five years or so I should have learned something by now but nothing seems to work for me except annubias but you can’t go wrong with those.

    The algae is pretty static since I replanted, I suspect pulling a load out will help immensely. I’ve just been through a phase of no CO2 or food for about a month. I ran out of food and for no particular reason thought I should stop the CO2 until I started feeding again. The plants slowed growth during that time but no other real effect.

    I’ve been adding CO2 in the hopes of improving the growth of what’s there. There really isn’t any space left to plant more it looks quite sparse because everything is so low despite buying things for their height they’re all keeping to about 10-20cm except the vallis.

    I’ll try something faster growing and play around with the food/CO2/tabs … and see what happens.

    Thanks again.

    #346654

    Bluedave
    Participant

    it is really about finding the right balance. Sometimes takes me a good few weeks after a tank has cycled to get it right and get rid of the algae blooms etc. Just need to experiment with ferts and CO2. Each change can take a few weeks to work, so you’ll need a bit of patience!

    If you’ve no space to plant anymore plants then maybe some floating plants would help – if you don’t want to keep floating plants you could throw in some egeria densa, which can be planted in the substrate or used as a floating plant (or limnophilia or cabomba). When the algae is under control and the slow growing plants are growing better then you can remove the egeria and chuck it on the compost or give it to a fellow fish keeper!

    If you want the Ech. plants you have to get bushy then you need to make sure you stay on top of pruning older leaves, this will force the plnat to put out more leaves. Just remember that Ech. sp are slow growers in all but the brightest of light. They also need a lot of iron and are greedy root feeders – even if you are dosing the water column they can sometimes struggle as they take a lot of nutrients in through their roots. I generally add a layer of laterite to my substrate especially when planting Ech. species. Laterite is full of iron and is slow realeasing so it generally lasts about a year before becoming exhausted.

    The tank below took over a year to get right and I played about with ferts/CO2/Lighting quite a bit:

    and the Ech. in this pic took a long while (over a year) to get like that, with strong lighting, CO2, lots of ferts, including laterite and an akadema substrate:

    Hope all that helps!

    #346656

    unissuh
    Member

    QUOTE (Bluedave @ Jan 1 2012, 08:27 PM) < {POST_SNAPBACK}>
    Hi unissuh,

    I’ve not heard that NO3 causes red growth before. Is this just vallis or in a lot of plants? I’ve never had red growth caused by low NO3 before (and I’ve used RO in the past with planted tanks at next to zero NO3). A lot of plants turn red at the tips when there is a lot of light, I’ve had that a lot.

    Interesting stuff, you learn something new every day.

    Most plants, anything that is capable of showing red, even some that you don’t see commonly red like val. Quite common for the planted aquarium lot to twiddle endlessly with fert balances to try and bring out reds more. The ones that seems to work for reds are low NO3 dosing, high traces and high CO2. The idea is to restrict chlorophyll development (i.e. green) as it requires NO3 but keep the rest of the plant growing fast so as to produce leaves with deficient chlorophyll load. It works to some extent, won’t turn a green plant fully red but will give the effects that Michelle is seeing (although personally I find it hard to control as one misstep results in deficiencies and algae).

    Ferropol is NO3 and PO4 free which fits perfectly – it’s basically a trace and K mix.

    Michelle, what other tank specs do you have? Lighting, filtration, waterchanges, substrate, any water parameters etc – might give an indication of where you can go with CO2/lighting/fertilization to get rid of that BBA.

    #346659

    Michelle
    Participant

    Hi There, I’ve just added root tabs and removed some of the algae manually (not all, I can only just reach the bottom of the tank.) and I’ve added some giant vallis, not a fast grower but it’ll help.

    I’ll keep an eye for now and add some cabomba or similar to float. Thanks for the advice there. I’d already nipped to my LFS before I got the tip so next time I’m in there I’ll pick some up.

    Parameters:
    PH: 7.2 ish (I’m not hot at reading the card for this one but its somwhere there.)
    KH: 6.0
    DH: seems to be >14 (<21) not sure what that means in real terms but I believe its a litte high? The fish are doing well though so not sure how important this is?
    NO3: 40 mg/l
    NO2: 0.1 mg/l
    NH3: 0.0

    Those are this mornings reading before the water change.

    2x lighting tubes: a 900 lumen & a 2,335 lumen. The tank is 21 inch deep (water surface to top of gravel). Its 4 ft long. Total 300l or there abouts.

    I water change weekly 60l (20%) tap water, de-chlorinated of course.

    Its been up and running for five years but I re-scaped at the beginnig of 2011. It is stocked to the max with fish. I run the air pump overnight. Other than that I think you can see what state its in so you probably have more of an idea what’s going on in there than I do.

    Following this string and some more research I’ll be doing some more regular checks for a couple of weeks and see what happens over each day/week. See what the fluctuations are but my usual checks show these to be fairly standard results for my tank.

    Forgot to add, substrate is your basic 3mm gravel no ferts and my filter is an external one which came with the tank turns around 1,200l/h according to the label.

    I don’t mess around with it, I just want the plants to grow better so some CO2, the ferropol24 (not daily but 3-4 times a week) and tabs when I think about them.

    Michelle

    #346660

    Michelle
    Participant

    Nice looking tank BTW. Wish I could get mine looking like that.

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.