LOGIN

RSS Facebook Twitter YouTube
GLOSSARY       

SEARCHGLOSSARY

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

PROFILESEARCH

Black Hair Algae

Home Forums Fresh and Brackish Water Fishes Black Hair Algae

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #300050

    Bigbadbaz
    Participant

    I have the aforementioned horrible stuff in my tank, Had 3 doses of anti hair algae from interpet with little sucess. Last night I pulled out the worst affected plants and binned them to get alevate the problem. Anyone else got any ideas on how go get rid of it barring binning the rest of my plants? All water stats are fine and have been sparingly feeding fish to see if it was a buildup of food encouraging growth.

    Baz

    #312663

    ndc
    Participant

    if its very bad id dump them and get new plants to be honest – probably quicker in the long run

    #312664

    Bigbadbaz
    Participant

    Thats what I did last night, only one or two plants left which I recently bought from non-local shops.

    #312667

    Matt
    Keymaster

    Is it affecting any plants in particular Baz? I always find Anubias attracts this stuff…

    #312668

    Bluedave
    Participant

    Algae is always caused by an imbalance in the tank – generally it’s too much light for too long or not enough CO2 but could be a whole host of things.

    If you have lots of fast growing plants, plenty of nutrients, enough light and enough CO2 you will have no algae problems. Using chemicals is only a short term fix – you need to get the balance right for the tank.

    Can you give us more info about your tank – size, volume, lighting, flow, tank parameters (if you know them) i.e. nitrates, phosphates, temp, gH, kH, pH etc. If you can give us all that, we’ll soon clear up your algae (when I say soon, it can take a couple or three months!).

    #312670

    Bigbadbaz
    Participant

    Will do some tests tomorrow, never suffered from it in the past, think it came in on a plant and was a pain to get rid of it.

    #312754

    Byron Hosking
    Participant

    I’ve always had some of this in my aquaria, but so far only once did it really get bad. I simply removed bits of it when I did the weekly water changes; tedious, I know. But I would never add chemicals to a tank for this, or anything else frankly except parasitic problems like ick or similar.

    Replacing the plants isn’t likely to solve the problem, as the algae will return since it’s in the water and on the tank, substrate, wood, rocks, etc.

    I’m looking forward to any suggestions if others have been able to eradicate this by safe means. They say it is caused by water conditions, but if they are OK it should dissipate if enough of it is regularly removed; this was my experience in the mid-1990’s when it was rampant.

    Byron.

    #312803

    Bigbadbaz
    Participant

    The anti hair algae treatment is finally starting to do its job once I removed a lot of the affected plants, The tank is starting to look better.

    #312805

    Bluedave
    Participant

    Heh Kermit58,

    In my experinece this type of algae is usually casued by a lack of CO2 in the tank. I don’t usually have this when i’m injecting CO2, however, when the bottle runs out if i don’t replace it within a week (like at the minute!) then the algae starts to raise it’s ugly head due to the lighting levels.

    As I said before – it’s a balance, if you don’t have too much light then you won’t need too much CO2.

    #313030

    ReefJones
    Participant

    QUOTE (Bluedave @ Mar 5 2009, 08:47 AM) <{POST_SNAPBACK}>
    Heh Kermit58,

    In my experinece this type of algae is usually casued by a lack of CO2 in the tank. I don’t usually have this when i’m injecting CO2, however, when the bottle runs out if i don’t replace it within a week (like at the minute!) then the algae starts to raise it’s ugly head due to the lighting levels.

    As I said before – it’s a balance, if you don’t have too much light then you won’t need too much CO2.

    Bluedave hit the nail on the head. BBA (which is what I believe you are referring too) Black Beard Algae is all about co2 and poor circulation. The best way to completely get rid of it is to:

    1)Turn off your filter, powerheads etc…

    2) Manually remove as much as possible with your hands or aquarium tweezer/tools

    3) While the tank is off use a small syringe (I use a little plastic one that I got with a bottle flourish iron years ago) ,H2O2 (hydrogen peroxide) and spot treat any trouble areas. where the algae is still present.

    4) leave filters off for about 20-25 minutes So the h2o2 can do it’s thing (you will see it bubbling away on the BBA!)

    5) The BBA will turn red (which means it is dead) and your shrimp and some fish will then eat it. If you dont have any shrimp then it will jsut dissappear after this phase.

    6) Up CO2 levels in your tank and up circulation of that CO2. BBA loves slow moving water with low CO2.

    7) Keep these variable consistent and the BBA WON’T return… Period!

    I just fought off a HUGE outbreak of BBA this way. I had been really busy at work and didn’t realize that my CO2 probe had gone bad leaving my high tech planted tank with out adequate co2…

    BTW… After the dose of h2o2 which I did two days in a row for good measure, I did a 50% water change too.

    Hope this helps your problem and anybody else’s in the future!

    Author
    Posts
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.